Построение финансового отчета в Excel




Скачать 26.74 Kb.
НазваниеПостроение финансового отчета в Excel
Дата публикации08.04.2014
Размер26.74 Kb.
ТипОтчет
uchebilka.ru > Бухгалтерия > Отчет
Лабораторная работа №6

Построение финансового отчета в Excel
Цель работы знакомство с некоторыми встроенными функциями Excel; знакомство со средствами построения диаграмм Excel; приобретение навыка разработки сложного отчета в среде Excel.
Порядок работы

  1. Ввести имя для первого листа Excel- Склад, второго – Продажа, третьего- отчет. Рис. 1.

Для изменения имени листа нажать правой кнопкой мыши на соответствующую вкладку. Выбрать пункт «Переименовать». Внести предложенное имя.


Рисунок 3.- Имена листов рабочей книги


  1. Перейти на лист «Склад». Создать таблицу следующего вида: Рис. 2. Для столбца C установить формат Денежный.




Рисунок 2. – Таблица Склад

  1. Перейти на станицу Продажа. Создать таблицу следующего вида: Рис. 3. Для столбцов C и Е установить формат Денежный.



Рисунок 3. – Данные по продажам товаров

Значение ячеек E2:E21 рассчитывается как произведение цены и количества продаж. Значение ячейки E22 устанавливается на основе ввода функции =СУММПРОИЗВ(C2:C21;D2:D21).

Функция СУММПРОИЗВ находит сумму произведений элементов массива, заданных первым диапазоном ячеек на значения элементов второго массива. Диапазоны задаются указанием Первая ячейка: Последняя ячейка.


  1. Для таблицы рисунка 2 добавить столбец Остатки Рис. 4.



Рисунок 4. – Полная информация по таблице «Склад»
Значение остатков для B2 вычисляется по формуле: =B2-СУММЕСЛИ(Продажа!B$2:B$21;A2;Продажа!D$2:D$21). СУММЕСЛИ возвращает суммарное значение ячеек диапазона 2 (Продажа!D$2:D$21) для строк значение критериев которых, заданного диапазоном 1 (Продажа!B$2:B$21), соответствуют условию, заданным вторым параметром (А2).

Для указания ссылки на страницу с данными перед номером ячейки ставится Имя страницы!, например Продажа!B$2.

В данном случае производится суммирование объемов продаж товаров, название которого соответствует значению ячейки А2.


  1. Создать таблицы отчетов на странице Отчет. Рис 5.

Рисунок 5. - Отчеты
Значение ячеек «Продано» вычисляется на основе формулы (для B2) =СУММЕСЛИ(Продажа!B$2:B$21;A2;Продажа!D$2:D$21);

для ячеек Доход =СУММЕСЛИ(Продажа!B$2:B$21;A2;Продажа!E$2:E$21);

Прибыль =Доход- Входная цена;

Средняя цена= Доход / Продано;

% от объема продаж – Продано / Итого по продано;

% от прибыли – Прибыль / Итого по прибыли;

Продано на сумму=СУММЕСЛИ(Продажа!A$2:A$21;A14;Продажа!E$2:E$21);

Средний объем продаж=СРЗНАЧ(B14:B18).

СРЗНАЧ вычисляет среднее значение заданного диапазона ячеек.


  1. Построить гистограмму распределения объемов продаж по товарам рис 6.



Рисунок 6. Распределение продаж по товарам.

Для этого:

- установить курсор на свободной ячейки листа;

- Выбрать инструмент Мастер диаграмм ()

- Выбрать тип диаграммы- обычная гистограмма



Рисунок 7. – Выбор гистограммы.

- Нажать Далее.

- Выбрать закладку ряд и нажать кнопку добавить



Рисунок 8. – Добавление ряда данных.
- Указать значения параметров как приведено на рис. 9.



Рисунок 9.- Исходные данные диаграммы.

- Нажать дважды Далее

- Расположить диаграмму на отдельном листе. Рисунок 10.



Рисунок 10.- Местоположение диаграммы.

  1. Аналогично построить гистограммы для столбцов Доход, Прибыль, Средняя цена

  2. Для столбца «Продано на сумму» второй таблицы построить график (рис 11.).



Рисунок 11.- Выбор Диаграммы- графика.

  1. Для столбцов % от объема продаж , % от прибыли построить круговую диаграмму (любой из вариантов.)



Рисунок 12.- Выбор круговой диаграммы.

10. Оформить отчет по работе.

Добавить документ в свой блог или на сайт

Похожие:

Построение финансового отчета в Excel icon"Построение диаграмм и графиков в Excel"
Электронные таблицы Excel и познакомить учащихся с понятием диаграммы изучить алгоритмом построения диаграмм и графиков в табличном...

Построение финансового отчета в Excel iconТема: Создание и настройка диаграмм в Excel. Выбор типа диаграммы....
Цель: показать возможности использования программы Excel для решения задач различных областей знаний; научить строить графики элементарных...

Построение финансового отчета в Excel iconРеферат скачан с сайта allreferat wow ua Построение диаграмм средствами word и excel

Построение финансового отчета в Excel iconПрактическая работа №3 Тема: ms excel. Табулирование и построение...
Табулирование и построение графиков функции. Построение диаграмм. Задача 5 «Табулирование функции и вычисление площади». Задача 6...

Построение финансового отчета в Excel iconСтруктура отчета о клиническом испытании
Основные принципы составления отчета и его структуру можно использовать для разных видов испытаний (например, клинико-фармакологические...

Построение финансового отчета в Excel iconЛабораторная работа №1 Знакомство с Microsoft Excel
Цель: Изучить интерфейс Microsoft Excel, научиться запускать на выполнение и завершать работу Microsoft Excel, вводить в книгу различные...

Построение финансового отчета в Excel iconСамостоятельная работа №6-7 Тема: Excel. Организация разветвлений. Построение диаграмм
Задача «Начисление зарплаты». Познакомиться с видами диаграмм и уметь их строить по числовым данным из созданных ранее таблиц

Построение финансового отчета в Excel iconРеферат скачан с сайта allreferat wow ua Работа в среде excel. Средства...

Построение финансового отчета в Excel iconМетодика составления и заполнения бухгалтерского баланса 6 Порядок...
Общая оценка финансового состояния. Выводы и предложения по результатам их анализа 40

Построение финансового отчета в Excel iconПостроение диаграмм на основе табличной информации в
Диаграммы и графики, как известно, предназначены для наглядного представления данных и облегчение восприятия больших массивов данных....

Вы можете разместить ссылку на наш сайт:
Школьные материалы


При копировании материала укажите ссылку © 2013
контакты
uchebilka.ru
Главная страница


<